summaryrefslogtreecommitdiffstats
path: root/trinity-base/tdelibs/tdelibs-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'trinity-base/tdelibs/tdelibs-9999.ebuild')
-rw-r--r--trinity-base/tdelibs/tdelibs-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/trinity-base/tdelibs/tdelibs-9999.ebuild b/trinity-base/tdelibs/tdelibs-9999.ebuild
index c2e8e946..1e9e4b67 100644
--- a/trinity-base/tdelibs/tdelibs-9999.ebuild
+++ b/trinity-base/tdelibs/tdelibs-9999.ebuild
@@ -5,7 +5,7 @@
EAPI="7"
TRINITY_MODULE_NAME="tdelibs"
-inherit trinity-base-2
+inherit eapi8-dosym trinity-base-2
DESCRIPTION="Trinity libraries needed by all TDE programs"
HOMEPAGE="https://trinitydesktop.org/"
@@ -144,7 +144,7 @@ src_install() {
if use ssl; then
# Make TDE to use our system certificates
rm -f "${D}"${TDEDIR}/share/apps/kssl/ca-bundle.crt || die
- dosym /etc/ssl/certs/ca-certificates.crt ${TDEDIR}/share/apps/kssl/ca-bundle.crt
+ dosym8 -r /etc/ssl/certs/ca-certificates.crt ${TDEDIR}/share/apps/kssl/ca-bundle.crt
fi
dodir /etc/env.d