summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/libraries/python-trinity/debian/rules
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2022-01-12 23:28:07 +0100
committerSlávek Banko <slavek.banko@axis.cz>2022-01-13 02:29:36 +0100
commit8d2817a4416069699022adbf8c8ff72a80bb9547 (patch)
treeb4b486dcdacbac898f9b43165f2dfef81db08232 /ubuntu/_base/libraries/python-trinity/debian/rules
parent9b1cb62c43e6f3577a04872159dfcfdbdcbafdcc (diff)
downloadtde-packaging-8d2817a4416069699022adbf8c8ff72a80bb9547.tar.gz
tde-packaging-8d2817a4416069699022adbf8c8ff72a80bb9547.zip
DEB python-trinity: Update packaging after renaming sip-tqt.
Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'ubuntu/_base/libraries/python-trinity/debian/rules')
-rwxr-xr-xubuntu/_base/libraries/python-trinity/debian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/ubuntu/_base/libraries/python-trinity/debian/rules b/ubuntu/_base/libraries/python-trinity/debian/rules
index ddbb6b15f..532c74f7f 100755
--- a/ubuntu/_base/libraries/python-trinity/debian/rules
+++ b/ubuntu/_base/libraries/python-trinity/debian/rules
@@ -56,7 +56,7 @@ build-%/configure-stamp:
cd build-$* && python$* ../configure.py \
-c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-e python$* \
- -v /opt/trinity/share/sip/trinity -j $(SPLIT)
+ -v /opt/trinity/share/sip-tqt/trinity -j $(SPLIT)
touch $@
dbg-build-%/configure-stamp:
@@ -65,7 +65,7 @@ dbg-build-%/configure-stamp:
cd dbg-build-$* && python$*-dbg ../configure.py \
-c -u -k /opt/trinity -o /opt/trinity/include -n /opt/trinity/lib \
-e python$* \
- -v /opt/trinity/share/sip/trinity -j $(SPLIT)
+ -v /opt/trinity/share/sip-tqt/trinity -j $(SPLIT)
touch $@
build build-arch: $(PYTHONS:%=build-%/build-stamp) $(DBG_PYTHONS:%=dbg-build-%/build-stamp)