summaryrefslogtreecommitdiffstats
path: root/debian/lenny/applications/kplayer/debian
diff options
context:
space:
mode:
Diffstat (limited to 'debian/lenny/applications/kplayer/debian')
-rw-r--r--debian/lenny/applications/kplayer/debian/cdbs/debian-qt-kde.mk119
-rw-r--r--debian/lenny/applications/kplayer/debian/cdbs/kde.mk91
-rw-r--r--debian/lenny/applications/kplayer/debian/cdbs/versions.pl19
-rw-r--r--debian/lenny/applications/kplayer/debian/changelog72
-rw-r--r--debian/lenny/applications/kplayer/debian/compat1
-rw-r--r--debian/lenny/applications/kplayer/debian/control29
-rw-r--r--debian/lenny/applications/kplayer/debian/copyright88
-rw-r--r--debian/lenny/applications/kplayer/debian/patches/series1
-rwxr-xr-xdebian/lenny/applications/kplayer/debian/rules20
-rw-r--r--debian/lenny/applications/kplayer/debian/source/format1
-rw-r--r--debian/lenny/applications/kplayer/debian/source/options6
11 files changed, 0 insertions, 447 deletions
diff --git a/debian/lenny/applications/kplayer/debian/cdbs/debian-qt-kde.mk b/debian/lenny/applications/kplayer/debian/cdbs/debian-qt-kde.mk
deleted file mode 100644
index 60310a01a..000000000
--- a/debian/lenny/applications/kplayer/debian/cdbs/debian-qt-kde.mk
+++ /dev/null
@@ -1,119 +0,0 @@
-ifndef _cdbs_bootstrap
-_cdbs_scripts_path ?= /usr/lib/cdbs
-_cdbs_rules_path ?= /usr/share/cdbs/1/rules
-_cdbs_class_path ?= /usr/share/cdbs/1/class
-endif
-
-ifndef _cdbs_class_debian-qt-kde
-_cdbs_class_debian-qt-kde := 1
-
-# Note: This _must_ be included before autotools.mk, or it won't work.
-common-configure-arch common-configure-indep:: debian/stamp-cvs-make
-debian/stamp-cvs-make:
-ifndef _cdbs_class_cmake
- cp -Rp /usr/share/aclocal/libtool.m4 admin/libtool.m4.in
-ifneq "$(wildcard /usr/share/libtool/config/ltmain.sh)" ""
- cp -Rp /usr/share/libtool/config/ltmain.sh admin/ltmain.sh
-endif
-ifneq "$(wildcard /usr/share/libtool/build-aux/ltmain.sh)" ""
- cp -Rp /usr/share/libtool/build-aux/ltmain.sh admin/ltmain.sh
-endif
- $(MAKE) -C $(DEB_SRCDIR) -f admin/Makefile.common dist;
-endif
- touch debian/stamp-cvs-make
-
-include debian/cdbs/kde.mk$(_cdbs_makefile_suffix)
-
-ifndef _cdbs_rules_patchsys_quilt
-DEB_PATCHDIRS := debian/patches/common debian/patches
-endif
-
-DEB_KDE_ENABLE_FINAL := yes
-DEB_INSTALL_DOCS_ALL :=
-
-DEB_DH_MAKESHLIBS_ARGS_ALL := -V
-DEB_SHLIBDEPS_INCLUDE = $(foreach p,$(PACKAGES_WITH_LIBS),debian/$(p)/usr/lib)
-
-ifeq (,$(findstring noopt,$(DEB_BUILD_OPTIONS)))
- cdbs_treat_me_gently_arches := arm m68k alpha ppc64 armel armeb
- ifeq (,$(filter $(DEB_HOST_ARCH_CPU),$(cdbs_treat_me_gently_arches)))
- cdbs_kde_enable_final = $(if $(DEB_KDE_ENABLE_FINAL),--enable-final,)
- else
- cdbs_kde_enable_final =
- endif
-endif
-
-common-build-arch:: debian/stamp-man-pages
-debian/stamp-man-pages:
- if ! test -d debian/man/out; then mkdir -p debian/man/out; fi
- for f in $$(find debian/man -name '*.sgml'); do \
- docbook-to-man $$f > debian/man/out/`basename $$f .sgml`.1; \
- done
- for f in $$(find debian/man -name '*.man'); do \
- soelim -I debian/man $$f \
- > debian/man/out/`basename $$f .man`.`head -n1 $$f | awk '{print $$NF}'`; \
- done
- touch debian/stamp-man-pages
-
-common-binary-indep::
- ( set -e; \
- tmpf=`mktemp debian/versions.XXXXXX`; \
- perl debian/cdbs/versions.pl >$$tmpf; \
- for p in $(DEB_INDEP_PACKAGES); do \
- cat $$tmpf >>debian/$$p.substvars; \
- done; \
- rm -f $$tmpf )
-
-common-binary-arch::
- ( set -e; \
- tmpf=`mktemp debian/versions.XXXXXX`; \
- perl debian/cdbs/versions.pl >$$tmpf; \
- for p in $(DEB_ARCH_PACKAGES); do \
- cat $$tmpf >>debian/$$p.substvars; \
- done; \
- rm -f $$tmpf )
-
-clean::
- rm -rf debian/man/out
- -rmdir debian/man
- rm -f debian/stamp-man-pages
- rm -rf debian/shlibs-check
-
-$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
- if test -x /usr/bin/dh_desktop; then dh_desktop -p$(cdbs_curpkg) $(DEB_DH_DESKTOP_ARGS); fi
- if test -e debian/$(cdbs_curpkg).lintian; then \
- install -p -D -m644 debian/$(cdbs_curpkg).lintian \
- debian/$(cdbs_curpkg)/usr/share/lintian/overrides/$(cdbs_curpkg); \
- fi
- if test -e debian/$(cdbs_curpkg).presubj; then \
- install -p -D -m644 debian/$(cdbs_curpkg).presubj \
- debian/$(cdbs_curpkg)/usr/share/bug/$(cdbs_curpkg)/presubj; \
- fi
-
-binary-install/$(DEB_SOURCE_PACKAGE)-doc-html::
- set -e; \
- for doc in `cd $(DEB_DESTDIR)/opt/trinity/share/doc/tde/HTML/en; find . -name index.docbook`; do \
- pkg=$${doc%/index.docbook}; pkg=$${pkg#./}; \
- echo Building $$pkg HTML docs...; \
- mkdir -p $(CURDIR)/debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- cd $(CURDIR)/debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- /opt/trinity/bin/meinproc $(DEB_DESTDIR)/opt/trinity/share/doc/tde/HTML/en/$$pkg/index.docbook; \
- done
- for pkg in $(DOC_HTML_PRUNE) ; do \
- rm -rf debian/$(DEB_SOURCE_PACKAGE)-doc-html/opt/trinity/share/doc/tde/HTML/en/$$pkg; \
- done
-
-clean::
-ifndef _cdbs_class_cmake
- if test -n "$(DEB_KDE_CVS_MAKE)" && test -d $(DEB_SRCDIR); then \
- cd $(DEB_SRCDIR); \
- find . -name Makefile.in -print | \
- xargs --no-run-if-empty rm -f; \
- rm -f Makefile.am acinclude.m4 aclocal.m4 config.h.in \
- configure configure.files configure.in stamp-h.in \
- subdirs; \
- fi
-endif
- rm -f debian/stamp-cvs-make
-
-endif
diff --git a/debian/lenny/applications/kplayer/debian/cdbs/kde.mk b/debian/lenny/applications/kplayer/debian/cdbs/kde.mk
deleted file mode 100644
index 80176d63e..000000000
--- a/debian/lenny/applications/kplayer/debian/cdbs/kde.mk
+++ /dev/null
@@ -1,91 +0,0 @@
-# -*- mode: makefile; coding: utf-8 -*-
-# Copyright © 2003 Christopher L Cheney <ccheney@debian.org>
-# Description: A class for KDE packages; sets KDE environment variables, etc
-#
-# This program is free software; you can redistribute it and/or
-# modify it under the terms of the GNU General Public License as
-# published by the Free Software Foundation; either version 2, or (at
-# your option) any later version.
-#
-# This program is distributed in the hope that it will be useful, but
-# WITHOUT ANY WARRANTY; without even the implied warranty of
-# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
-# General Public License for more details.
-#
-# You should have received a copy of the GNU General Public License
-# along with this program; if not, write to the Free Software
-# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA
-# 02111-1307 USA.
-
-_cdbs_scripts_path ?= /usr/lib/cdbs
-_cdbs_rules_path ?= /usr/share/cdbs/1/rules
-_cdbs_class_path ?= /usr/share/cdbs/1/class
-
-ifndef _cdbs_class_kde
-_cdbs_class_kde := 1
-
-# for dh_icons
-CDBS_BUILD_DEPENDS := $(CDBS_BUILD_DEPENDS), debhelper (>= 5.0.7ubuntu4)
-
-include $(_cdbs_rules_path)/buildcore.mk$(_cdbs_makefile_suffix)
-
-ifdef _cdbs_tarball_dir
-DEB_BUILDDIR = $(_cdbs_tarball_dir)/obj-$(DEB_BUILD_GNU_TYPE)
-else
-DEB_BUILDDIR = obj-$(DEB_BUILD_GNU_TYPE)
-endif
-
-ifndef _cdbs_class_cmake
-include $(_cdbs_class_path)/autotools.mk$(_cdbs_makefile_suffix)
-endif
-
-export kde_cgidir = \$${libdir}/cgi-bin
-export kde_confdir = \$${sysconfdir}/trinity
-export kde_htmldir = \$${datadir}/doc/tde/HTML
-
-ifeq (,$(filter noopt,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_final = $(if $(DEB_KDE_ENABLE_FINAL),--enable-final,)
-endif
-
-ifneq (,$(filter nostrip,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_final =
- cdbs_kde_enable_debug = --enable-debug=yes
-else
- cdbs_kde_enable_debug = --disable-debug
-endif
-
-ifneq (,$(filter debug,$(DEB_BUILD_OPTIONS)))
- cdbs_kde_enable_debug = --enable-debug=full
-endif
-
-cdbs_configure_flags += --with-qt-dir=/usr/share/qt3 --disable-rpath --with-xinerama $(cdbs_kde_enable_final) $(cdbs_kde_enable_debug)
-
-DEB_AC_AUX_DIR = $(DEB_SRCDIR)/admin
-DEB_CONFIGURE_INCLUDEDIR = "\$${prefix}/include"
-DEB_COMPRESS_EXCLUDE = .dcl .docbook -license .tag .sty .el
-
-$(patsubst %,binary-install/%,$(DEB_PACKAGES)) :: binary-install/%:
- if test -x /usr/bin/dh_icons; then dh_icons -p$(cdbs_curpkg) $(DEB_DH_ICONCACHE_ARGS); fi
-
-cleanbuilddir::
- -$(if $(call cdbs_streq,$(DEB_BUILDDIR),$(DEB_SRCDIR)),,rm -rf $(DEB_BUILDDIR))
-
-common-build-arch common-build-indep:: debian/stamp-kde-apidox
-debian/stamp-kde-apidox:
- $(if $(DEB_KDE_APIDOX),+$(DEB_MAKE_INVOKE) apidox)
- touch $@
-
-common-install-arch common-install-indep:: common-install-kde-apidox
-common-install-kde-apidox::
- $(if $(DEB_KDE_APIDOX),+$(DEB_MAKE_INVOKE) install-apidox DESTDIR=$(DEB_DESTDIR))
-
-clean::
- rm -f debian/stamp-kde-apidox
-
-# This is a convenience target for calling manually. It's not part of
-# the build process.
-buildprep: clean apply-patches
- $(MAKE) -f admin/Makefile.common dist
- debian/rules clean
-
-endif
diff --git a/debian/lenny/applications/kplayer/debian/cdbs/versions.pl b/debian/lenny/applications/kplayer/debian/cdbs/versions.pl
deleted file mode 100644
index 1b110f7af..000000000
--- a/debian/lenny/applications/kplayer/debian/cdbs/versions.pl
+++ /dev/null
@@ -1,19 +0,0 @@
-#!/usr/bin/env perl
-
-use strict;
-use warnings;
-
-my $version = `dpkg-parsechangelog | awk '/^Version/ {print \$2}'`;
-my ($version3, $version3_next);
-my ($version2, $version2_next);
-
-($version3 = $version) =~ s/^(([^.]+\.){2}[^.+~-]+)[.+~-]?[^-]*-[^-]+$/$1/;
-($version2 = $version3) =~ s/\.[^.]+$//;
-
-($version3_next = $version3) =~ s/(?<=\.)(\d+)[a-z]?$/($1+1)/e;
-($version2_next = $version2) =~ s/(?<=\.)(\d+)$/($1+1)/e;
-
-print "TDE-Version3=$version3\n";
-print "TDE-Version2=$version2\n";
-print "TDE-Next-Version3=$version3_next\n";
-print "TDE-Next-Version2=$version2_next\n";
diff --git a/debian/lenny/applications/kplayer/debian/changelog b/debian/lenny/applications/kplayer/debian/changelog
deleted file mode 100644
index 59661b0ba..000000000
--- a/debian/lenny/applications/kplayer/debian/changelog
+++ /dev/null
@@ -1,72 +0,0 @@
-kplayer-trinity (0.6.3-1debian7.0.0+0) wheezy; urgency=low
-
- * Initial Release for TDE
-
- -- Slávek Banko <slavek.banko@axis.cz> Sat, 26 Mar 2016 17:04:45 +0100
-
-kplayer (0.6.3-0.1) unstable; urgency=low
-
- * Build with --disable-debug
-
- -- Christian Marillat <marillat@debian.org> Sun, 07 Oct 2007 19:00:59 +0200
-
-kplayer (0.6.3-0.0) unstable; urgency=low
-
- * New upstream release.
-
- -- Christian Marillat <marillat@debian.org> Sun, 29 Jul 2007 10:19:18 +0200
-
-kplayer (0.6.2-0.0) unstable; urgency=low
-
- * New upstream release.
-
- -- Christian Marillat <marillat@debian.org> Sun, 13 May 2007 22:16:14 +0200
-
-kplayer (0.6.1-0.1) unstable; urgency=low
-
- * Use -j NCPUS instead of -j 2
-
- -- Christian Marillat <marillat@debian.org> Mon, 5 Mar 2007 17:20:52 +0100
-
-kplayer (0.6.1-0.0) unstable; urgency=low
-
- * New upstream release.
-
- -- Christian Marillat <marillat@debian.org> Mon, 5 Mar 2007 16:46:09 +0100
-
-kplayer (0.6.0-0.0) unstable; urgency=low
-
- * New upstream release.
-
- -- Christian Marillat <marillat@debian.org> Tue, 16 Jan 2007 09:13:48 +0100
-
-kplayer (0.5.3-0.4) unstable; urgency=low
-
- * Build for amd64.
-
- -- Christian Marillat <marillat@debian.org> Mon, 12 Jun 2006 09:45:29 +0200
-
-kplayer (0.5.3-0.3) unstable; urgency=low
-
- * Rebuild against kdelibs4c2a
-
- -- Christian Marillat <marillat@debian.org> Tue, 6 Dec 2005 09:00:06 +0100
-
-kplayer (0.5.3-0.2) unstable; urgency=low
-
- * Don't remove .la files.
-
- -- Christian Marillat <marillat@debian.org> Thu, 20 Oct 2005 16:41:46 +0200
-
-kplayer (0.5.3-0.1) unstable; urgency=low
-
- * Removed mmst.protocol already in KDE 3.4
-
- -- Christian Marillat <marillat@debian.org> Thu, 18 Aug 2005 10:42:11 +0200
-
-kplayer (0.5.3-0.0) unstable; urgency=low
-
- * Initial Release.
-
- -- Christian Marillat <marillat@debian.org> Tue, 22 Feb 2005 11:29:51 +0100
-
diff --git a/debian/lenny/applications/kplayer/debian/compat b/debian/lenny/applications/kplayer/debian/compat
deleted file mode 100644
index 7f8f011eb..000000000
--- a/debian/lenny/applications/kplayer/debian/compat
+++ /dev/null
@@ -1 +0,0 @@
-7
diff --git a/debian/lenny/applications/kplayer/debian/control b/debian/lenny/applications/kplayer/debian/control
deleted file mode 100644
index 70819c71e..000000000
--- a/debian/lenny/applications/kplayer/debian/control
+++ /dev/null
@@ -1,29 +0,0 @@
-Source: kplayer-trinity
-Section: tde
-Priority: optional
-Maintainer: Timothy Pearson <kb9vqf@pearsoncomputing.net>
-Build-Depends: cdbs, debhelper (>= 7.0.50~), quilt, cmake, tdelibs-trinity-dev
-Standards-Version: 3.8.4
-Homepage: http://kplayer.sourceforge.net/
-#Vcs-Git: git://anonscm.debian.org/collab-maint/kplayer-trinity.git
-#Vcs-Browser: http://anonscm.debian.org/?p=collab-maint/kplayer-trinity.git;a=summary
-
-Package: kplayer-trinity
-Architecture: any
-Depends: mplayer | mplayer2, ${shlibs:Depends}, ${misc:Depends}
-Description: KPlayer is a TDE multimedia player
- KPlayer is a TDE multimedia player.
- With KPlayer you can easily play a wide variety of video and audio files and
- streams using a rich and friendly interface that follows KDE standards.
- This version was derived from the KDE3 branch 0.6.3 for the Trinity Desktop Environment
- .
- Features include
- .
- video, audio and subtitle playback from file, URL, DVD, VCD, audio CD, TV, DVB, and KDE I/O Slaves;
- volume, contrast, brightness, hue and saturation controls;
- zooming, full screen and fixed aspect options;
- status and progress display and seeking;
- multimedia library to organize your media files and streams;
- configuration dialog;
- file properties for setting file specific options.
-
diff --git a/debian/lenny/applications/kplayer/debian/copyright b/debian/lenny/applications/kplayer/debian/copyright
deleted file mode 100644
index 243399aa0..000000000
--- a/debian/lenny/applications/kplayer/debian/copyright
+++ /dev/null
@@ -1,88 +0,0 @@
-This package was debianized by kiriuja <kplayer-debs@en-directo.net>
-on Tue, 4 Feb 2003 12:18:32 -0500.
-
-It was downloaded from http://sourceforge.net/projects/kplayer/
-
-Kplayer is licensed under the GNU General Public License, version 3 or later
-Kplayer documentation is licensed under the GNU Free Documentation License
-
-Upstream Author: kiriuja <kplayer-debs@en-directo.net>
-
-Copyright holder:
- Copyright: © 2002-2008 kiriuja
-
-Translators:
- Copyright: © 2004-2007 Kamil Kamiński <mr.blur@wp.pl> <kamilkaminski@1liceum.pl> <kamil@mrblur.net>
- Copyright: © 2005, 2007 Slobodan Simic <simicsl@verat.net>
- Copyright: © 2005-2006 Rinse de Vries <rinsedevries@kde.nl> <RinseDeVries@home.nl>
- Copyright: © 2005 Amanpreet Singh Alam <aalam@redhat.com> <amanpreetalam@yahoo.com>
- Copyright: © 2006 Miguel Perez Ibars <mpi79470@alu.um.es>
- Copyright: © 2003-2005 Maxim A Kulkin <theHaPK@yandex.ru>
- Copyright: © 2004-2005 Andrew Coles <andrew_coles@yahoo.co.uk>
- Copyright: © 2004-2005 Nicolas Ternisien <nicolast@libertysurf.fr>
- Copyright: © 2007 Jose Monteiro <jf.monteiro@yahoo.com>
- Copyright: © 2007 Jaime Robles <jaime@kde.org>
- Copyright: © 2007 Krzysztof Lichota <lichota@mimuw.edu.pl>
- Copyright: © 2004-2007 Erik Kjær Pedersen <erik@binghamton.edu>
- Copyright: © 2004 F. Fernandez <florian.fernandez2@wanadoo.fr>
- Copyright: © 2005 Mattias Newzella <newzella@linux.nu>
- Copyright: © 2007-2008 Manfred Wiese <m.j.wiese@web.de>
- Copyright: © 2006-2007 Yannick Torrès <yannick.torres@keliglia.com>
- Copyright: © 2004-2005 Enrique Matias Sanchez <cronopios@gmail.com>
- Copyright: © 2003, 2005 Alvaro Cuevas i Fajardo <acuevas@aditel.org>
- Copyright: © 2007 Martin Ereth <martin.ereth@arcor.de>
- Copyright: © 2004 Görkem Çetin <gorkem@kde.org>
- Copyright: © 2004 Michał Mroczek <sagitto@wp.pl>
- Copyright: © 2004-2006 Federico Zenith <zenith@chemeng.ntnu.no>
- Copyright: © 2006 Roswitha Hoff <Roswittchen@web.de>
- Copyright: © 2004-2007 Marek Laane <bald@starman.ee>
- Copyright: © 2007 Spiros Georgaras <sng@hellug.gr>
- Copyright: © 2006 Bjørn Steensrud <bjornst@powertech.no>
- Copyright: © 2005 Nick Shaforostoff <shafff@ukr.net>
- Copyright: © 2005 Jakub Friedl <jfriedl@suse.cz>
- Copyright: © 2005 Rune Rønde Laursen <runerl@skjoldhoej.dk>
- Copyright: © 2006 A S Alam <apbrar@gmail.com>
- Copyright: © 2004-2007 Stefan Asserhäll <stefan.asserhall@comhem.se>
- Copyright: © 2006-2007 Vincenzo Reale <smart2128@baslug.org>
- Copyright: © 2006-2007 Thomas Reitelbach <tr@erdfunkstelle.de>
- Copyright: © 2007 Thomas Ohms <t.ohms@freenet.de>
- Copyright: © 2007 AP S Alam <aalam@users.sf.net>
- Copyright: © 2006-2007 Yukiko Bando <ybando@k6.dion.ne.jp>
- Copyright: © 2005 Server Acim <sacim@kde.org.tr>
- Copyright: © 2004-2005 Kimmo Merikivi <kimmo.merikivi@pp1.inet.fi>
- Copyright: © 2005 Assaf Gillat <gillata@gmail.com>
- Copyright: © 2003 Giuseppe Torelli <lcdn_NOSPAM_@inwind.it>
- Copyright: © 2006 Engin Çağatay <engincagatay@yahoo.com>
- Copyright: © 2005 Gregory Mokhin <mok@kde.ru>
- Copyright: © 2003 Joakim Seeberg Ravnskjær <joakimsr@stofanet.dk>
- Copyright: © 2006 KPlayer <stefanie-schmitt@gmx.de>
- Copyright: © 2003 Florian Fernandez <florian.fernandez2@wanadoo.fr>
- Copyright: © 2004 Korondi Márk <korondi.mark@freemail.hu>
- Copyright: © 2005 Dimitiry Ryazantcev <DJm00n@rambler.ru>
- Copyright: © 2007 Iñaki Larrañaga Murgoitio <dooteo@euskalgnu.org>
- Copyright: © 2005 Simon Depiets <2df@tuxfamily.org>
- Copyright: © 2006 mvillarino <mvillarino@users.sourceforge.net>
- Copyright: © 2005-2006 Klara Cihlarova <koty@seznam.cz>
- Copyright: © 2007-2008 Yannig Marchegay <yannig@marchegay.org>
- Copyright: © 2004-2005 Thierry Vignaud <tvignaud@mandriva.com>
- Copyright: © 2007 Toussis Manolis <manolis@koppermind.homelinux.org>
- Copyright: © 2005-2006 Marce <mvillarino@users.sourceforge.net>
- Copyright: © 2007-2008 Sönke Dibbern <s_dibbern@web.de>
- Copyright: © 2005 Henrique Pinto <henrique.pinto@kdemail.net>
- Copyright: © 2007 Darafei Praliaskouski <komzpa@licei2.com>
-
-Files under kplayer/, icons/, po/ are licensed under the GNU General Public
-License, version 3, as noted in source headers and COPYING.
- Copyright © kiriuja
-
-Files under doc/ are licensed under the GNU Free Documentation license as noted
-in documents source and COPYING-DOCS.
-
- You should have received a copy of the GNU General Public License with the
- Debian GNU/Linux distribution in file /usr/share/common-licenses/GPL-3; if
- not, write to the Free Software Foundation, Inc., 51 Franklin St, Fifth
- Floor, Boston, MA 02110-1301, USA.
-
-The complete text of the GNU Free Documentation License can be found in
-`/usr/share/common-licenses/GFDL-1.2'.
-
diff --git a/debian/lenny/applications/kplayer/debian/patches/series b/debian/lenny/applications/kplayer/debian/patches/series
deleted file mode 100644
index 8b1378917..000000000
--- a/debian/lenny/applications/kplayer/debian/patches/series
+++ /dev/null
@@ -1 +0,0 @@
-
diff --git a/debian/lenny/applications/kplayer/debian/rules b/debian/lenny/applications/kplayer/debian/rules
deleted file mode 100755
index d8d772064..000000000
--- a/debian/lenny/applications/kplayer/debian/rules
+++ /dev/null
@@ -1,20 +0,0 @@
-#!/usr/bin/make -f
-
-include /usr/share/cdbs/1/rules/debhelper.mk
-include /usr/share/cdbs/1/class/cmake.mk
-include /usr/share/cdbs/1/rules/patchsys-quilt.mk
-include debian/cdbs/debian-qt-kde.mk
-
-DEB_DH_BUILDDEB_ARGS += -- -Z$(shell dpkg-deb --help | grep -q ":.* xz[,.]" \
- && echo xz || echo bzip2)
-
-DEB_CMAKE_EXTRA_FLAGS := \
- -DCMAKE_INSTALL_PREFIX="/opt/trinity" \
- -DCONFIG_INSTALL_DIR="/etc/trinity" \
- -DSYSCONF_INSTALL_DIR="/etc/trinity" \
- -DXDG_MENU_INSTALL_DIR="/etc/xdg/menus" \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo \
- -DCMAKE_VERBOSE_MAKEFILE="ON" \
- -DCMAKE_SKIP_RPATH="OFF" \
- -DBUILD_ALL="ON" \
- -DWITH_ALL_OPTIONS="ON"
diff --git a/debian/lenny/applications/kplayer/debian/source/format b/debian/lenny/applications/kplayer/debian/source/format
deleted file mode 100644
index 163aaf8d8..000000000
--- a/debian/lenny/applications/kplayer/debian/source/format
+++ /dev/null
@@ -1 +0,0 @@
-3.0 (quilt)
diff --git a/debian/lenny/applications/kplayer/debian/source/options b/debian/lenny/applications/kplayer/debian/source/options
deleted file mode 100644
index 72f1f5450..000000000
--- a/debian/lenny/applications/kplayer/debian/source/options
+++ /dev/null
@@ -1,6 +0,0 @@
-# Use xz instead of gzip
-compression = "xz"
-compression-level = 9
-
-# Don't run differences
-diff-ignore = .*