summaryrefslogtreecommitdiffstats
path: root/ubuntu/_base/dependencies/python-tqt/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'ubuntu/_base/dependencies/python-tqt/debian/rules')
-rwxr-xr-xubuntu/_base/dependencies/python-tqt/debian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/ubuntu/_base/dependencies/python-tqt/debian/rules b/ubuntu/_base/dependencies/python-tqt/debian/rules
index 8a27587cc..9f597b2eb 100755
--- a/ubuntu/_base/dependencies/python-tqt/debian/rules
+++ b/ubuntu/_base/dependencies/python-tqt/debian/rules
@@ -63,7 +63,7 @@ build-%/configure-stamp:
-o /usr/lib/$(DEB_HOST_MULTIARCH) -u -j $(SPLIT) \
-d /usr/lib/python$*/$(call py_sitename,$*)/python_tqt \
-l /usr/include/python$* \
- -v /usr/share/sip/tqt \
+ -v /usr/share/sip-tqt/tqt \
-m /usr/lib/python$*/config \
CXXFLAGS_RELEASE="" CXXFLAGS="${CXXFLAGS}" STRIP=""
touch $@
@@ -78,7 +78,7 @@ dbg-build-%/configure-stamp:
-o /usr/lib/$(DEB_HOST_MULTIARCH) -u -j $(SPLIT) \
-d /usr/lib/python$*/$(call py_sitename,$*)/python_tqt \
-l /usr/include/python$*_d \
- -v /usr/share/sip/tqt \
+ -v /usr/share/sip-tqt/tqt \
-m /usr/lib/python$*/config_d \
CXXFLAGS_RELEASE="" CXXFLAGS="-O0 -g -I/usr/include/tqt" STRIP=""
touch $@