summaryrefslogtreecommitdiffstats
path: root/deco/config/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'deco/config/Makefile.am')
-rw-r--r--deco/config/Makefile.am23
1 files changed, 0 insertions, 23 deletions
diff --git a/deco/config/Makefile.am b/deco/config/Makefile.am
deleted file mode 100644
index 534e239..0000000
--- a/deco/config/Makefile.am
+++ /dev/null
@@ -1,23 +0,0 @@
-AUTOMAKE_OPTIONS = foreign
-
-KDE_CXXFLAGS = -DQT_PLUGIN
-
-INCLUDES = $(all_includes) -I$(srcdir)/../../config
-
-noinst_HEADERS = baghiraconfig.h aquariusbutton.h colorpicker.h pixmaps.h
-
-kde_module_LTLIBRARIES = twin_baghira_config.la
-twin_baghira_config_la_SOURCES = baghiraconfig.cpp aquariusbutton.cpp colorpicker.cpp configdialog.ui
-twin_baghira_config_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -module
-twin_baghira_config_la_LIBADD = $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI)
-twin_baghira_config_la_METASOURCES = AUTO
-
-DISTCLEANFILES = $(twin_baghira_config_la_METASOURCES)
-
-messages:
- $(XGETTEXT) *.cpp -o $(podir)/twin_baghira_config.pot
-
-pixmaps.h: $(srcdir)/generatePixmaps.sh
- $(SHELL) $(srcdir)/generatePixmaps.sh $(top_srcdir)
-CLEANFILES = pixmaps.h
-baghiraconfig.lo: pixmaps.h