summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMavridis Philippe <mavridisf@gmail.com>2024-03-10 18:36:50 +0200
committerMavridis Philippe <mavridisf@gmail.com>2024-03-28 17:15:10 +0200
commit8c86e0cf09b8177384916935b976a8de17fd32e1 (patch)
treed814c85cdafcb594586041228ea35a6e091e8bc3 /CMakeLists.txt
parent84ed60a3173dca1d9690bd71f264966b8a079231 (diff)
downloadtde-style-ia-ora-8c86e0cf.tar.gz
tde-style-ia-ora-8c86e0cf.zip
Added GTK+2.0 engine
Ia Ora was created by Mandriva so that Qt and GTK applications could have a uniform look. It only seems fair to include the GTK style with the TDE style. Source: https://distrib-coffee.ipsl.jussieu.fr/pub/linux/Mageia/distrib/cauldron/SRPMS/core/release/ia_ora-gnome-1.0.25-12.mga9.src.rpm Licence: GNU GPL v2 or later Signed-off-by: Mavridis Philippe <mavridisf@gmail.com> (cherry picked from commit bf94b5f4d80f9bdcc70d929664d935b56c324c85)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fe2acac..6d75449 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,6 +51,7 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
option( BUILD_ALL "Build all" ON )
option( BUILD_TRANSLATIONS "Build translations" ${BUILD_ALL} )
+option( BUILD_GTK_ENGINE "Build GTK+2.0 engine" ${BUILD_ALL} )
##### configure checks