summaryrefslogtreecommitdiffstats
path: root/kmouth/phrasebook/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kmouth/phrasebook/Makefile.am')
-rw-r--r--kmouth/phrasebook/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kmouth/phrasebook/Makefile.am b/kmouth/phrasebook/Makefile.am
new file mode 100644
index 0000000..bc0b31c
--- /dev/null
+++ b/kmouth/phrasebook/Makefile.am
@@ -0,0 +1,16 @@
+####### kdevelop will overwrite this part!!! (begin)##########
+noinst_LIBRARIES = libphrasebook.a
+
+INCLUDES = $(all_includes)
+
+libphrasebook_a_METASOURCES = AUTO
+
+libphrasebook_a_SOURCES = buttonboxui.ui phrasetree.cpp phrasebookparser.cpp phrasebookdialog.cpp phrasebook.cpp
+
+
+EXTRA_DIST = phrasebook.cpp phrasebook.h phrasebookdialog.cpp phrasebookdialog.h phrasebookparser.cpp phrasebookparser.h phrasetree.cpp phrasetree.h phrasebookdialogui.rc buttonboxui.ui
+
+####### kdevelop will overwrite this part!!! (end)############
+
+rcdir = $(kde_datadir)/kmouth
+rc_DATA = phrasebookdialogui.rc