summaryrefslogtreecommitdiffstats
path: root/kttsd/filters/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kttsd/filters/Makefile.am')
-rw-r--r--kttsd/filters/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kttsd/filters/Makefile.am b/kttsd/filters/Makefile.am
index ef4d2d3..9c95218 100644
--- a/kttsd/filters/Makefile.am
+++ b/kttsd/filters/Makefile.am
@@ -17,10 +17,10 @@ check_PROGRAMS = testfilter
testfilter_SOURCES = main.cpp
-testfilter_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+testfilter_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
testfilter_LDADD = \
$(top_builddir)/kttsd/libkttsd/libkttsd.la \
- $(LIB_KDECORE)
+ $(LIB_TDECORE)
kde_servicetypes_DATA = kttsd_filterplugin.desktop