summaryrefslogtreecommitdiffstats
path: root/kttsd/kttsmgr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kttsd/kttsmgr/Makefile.am')
-rw-r--r--kttsd/kttsmgr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kttsd/kttsmgr/Makefile.am b/kttsd/kttsmgr/Makefile.am
index b838b21..a973226 100644
--- a/kttsd/kttsmgr/Makefile.am
+++ b/kttsd/kttsmgr/Makefile.am
@@ -22,10 +22,10 @@ kttsmgr_SOURCES = \
kspeechsink.skel \
kttsmgr.cpp
-kttsmgr_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_KDECORE) $(LIB_KDEUI) -ltdefx $(LIB_KIO) -lktexteditor
+kttsmgr_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -lktexteditor
kttsmgr_LDADD = \
$(LIB_KUTILS) \
- $(LIB_KDEUI)
+ $(LIB_TDEUI)
# Header files that should not be installed.
noinst_HEADERS = kttsmgr.h