summaryrefslogtreecommitdiffstats
path: root/kttsd/kttsmgr/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'kttsd/kttsmgr/Makefile.am')
-rw-r--r--kttsd/kttsmgr/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/kttsd/kttsmgr/Makefile.am b/kttsd/kttsmgr/Makefile.am
index 1fa099c..441b38d 100644
--- a/kttsd/kttsmgr/Makefile.am
+++ b/kttsd/kttsmgr/Makefile.am
@@ -22,9 +22,9 @@ kttsmgr_SOURCES = \
kspeechsink.skel \
kttsmgr.cpp
-kttsmgr_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+kttsmgr_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_TDEIO) -ltdetexteditor
kttsmgr_LDADD = \
- $(LIB_KUTILS) \
+ $(LIB_TDEUTILS) \
$(LIB_TDEUI)
# Header files that should not be installed.