summaryrefslogtreecommitdiffstats
path: root/konq-plugins/domtreeviewer/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/domtreeviewer/CMakeLists.txt')
-rw-r--r--konq-plugins/domtreeviewer/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/konq-plugins/domtreeviewer/CMakeLists.txt b/konq-plugins/domtreeviewer/CMakeLists.txt
index af36d41..b9c5f00 100644
--- a/konq-plugins/domtreeviewer/CMakeLists.txt
+++ b/konq-plugins/domtreeviewer/CMakeLists.txt
@@ -43,3 +43,8 @@ install( FILES domtreeviewerui.rc
install( FILES plugin_domtreeviewer.desktop
DESTINATION ${APPS_INSTALL_DIR}/.hidden
)
+
+install( FILES ../uninstall.desktop
+ RENAME domtreeviewerplugin.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)