summaryrefslogtreecommitdiffstats
path: root/konq-plugins/kuick/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/kuick/Makefile.am')
-rw-r--r--konq-plugins/kuick/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/konq-plugins/kuick/Makefile.am b/konq-plugins/kuick/Makefile.am
index 143b698..1e520bc 100644
--- a/konq-plugins/kuick/Makefile.am
+++ b/konq-plugins/kuick/Makefile.am
@@ -6,8 +6,8 @@ METASOURCES = AUTO
# Install this plugin in the KDE modules directory
kde_module_LTLIBRARIES = libkuickplugin.la
-# This is all standard. Remove the LIB_KHTML reference if you are not
-# using the KHTML Part
+# This is all standard. Remove the LIB_TDEHTML reference if you are not
+# using the TDEHTML Part
libkuickplugin_la_SOURCES = kuick_plugin.cpp kdirmenu.cpp kmetamenu.cpp kimcontactmenu.cpp
libkuickplugin_la_LIBADD = $(LIB_KABC) -ltdeimproxy -lkonq
libkuickplugin_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
@@ -19,7 +19,7 @@ appsdir = $(kde_appsdir)/.hidden
apps_DATA = kuickplugin.desktop
# Install the .rc file in the Part's directory (in this case, the part
-# is KHTMLPart)
+# is TDEHTMLPart)
messages: rc.cpp
$(XGETTEXT) *.cpp *.h -o $(podir)/kuick_plugin.pot