summaryrefslogtreecommitdiffstats
path: root/konq-plugins/microformat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/microformat/CMakeLists.txt')
-rw-r--r--konq-plugins/microformat/CMakeLists.txt33
1 files changed, 33 insertions, 0 deletions
diff --git a/konq-plugins/microformat/CMakeLists.txt b/konq-plugins/microformat/CMakeLists.txt
new file mode 100644
index 0000000..5d2d239
--- /dev/null
+++ b/konq-plugins/microformat/CMakeLists.txt
@@ -0,0 +1,33 @@
+# This file is genereted by triniy-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### libmfkonqmficon (kpart) ###################
+
+tde_add_kpart( libmfkonqmficon AUTOMOC
+ SOURCES konqmficon.cpp pluginbase.cpp
+ LINK tdehtml-shared konq-shared
+ DESTINATION ${PLUGIN_INSTALL_DIR}
+)
+
+
+##### other data ################################
+
+install( FILES mf_konqmficon.desktop mf_konqmficon.rc
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)
+
+install( FILES microformat.png
+ DESTINATION ${DATA_INSTALL_DIR}/microformat/pics
+)