summaryrefslogtreecommitdiffstats
path: root/konq-plugins/rellinks/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/rellinks/CMakeLists.txt')
-rw-r--r--konq-plugins/rellinks/CMakeLists.txt29
1 files changed, 29 insertions, 0 deletions
diff --git a/konq-plugins/rellinks/CMakeLists.txt b/konq-plugins/rellinks/CMakeLists.txt
new file mode 100644
index 0000000..0299370
--- /dev/null
+++ b/konq-plugins/rellinks/CMakeLists.txt
@@ -0,0 +1,29 @@
+# This file is genereted by triniy-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+
+##### librellinksplugin (kpart) #################
+
+tde_add_kpart( librellinksplugin AUTOMOC
+ SOURCES plugin_rellinks.cpp
+ LINK tdehtml-shared
+ DESTINATION ${PLUGIN_INSTALL_DIR}
+)
+
+
+##### other data ################################
+
+install( FILES plugin_rellinks.rc plugin_rellinks.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)