summaryrefslogtreecommitdiffstats
path: root/konq-plugins/uachanger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'konq-plugins/uachanger/CMakeLists.txt')
-rw-r--r--konq-plugins/uachanger/CMakeLists.txt36
1 files changed, 36 insertions, 0 deletions
diff --git a/konq-plugins/uachanger/CMakeLists.txt b/konq-plugins/uachanger/CMakeLists.txt
new file mode 100644
index 0000000..97a4b23
--- /dev/null
+++ b/konq-plugins/uachanger/CMakeLists.txt
@@ -0,0 +1,36 @@
+# This file is genereted by triniy-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+)
+
+add_definitions(
+)
+
+
+##### libuachangerplugin (kpart) ################
+
+tde_add_kpart( libuachangerplugin AUTOMOC
+ SOURCES uachangerplugin.cpp
+ LINK tdehtml-shared
+ DESTINATION ${PLUGIN_INSTALL_DIR}
+)
+
+
+##### other data ################################
+
+install( FILES uachangerplugin.rc uachangerplugin.desktop
+ DESTINATION ${DATA_INSTALL_DIR}/tdehtml/kpartplugins
+)
+
+install( FILES uachangerplugin.desktop
+ DESTINATION ${APPS_INSTALL_DIR}/.hidden
+)