summaryrefslogtreecommitdiffstats
path: root/noatun-plugins/blurscope/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'noatun-plugins/blurscope/Makefile.am')
-rw-r--r--noatun-plugins/blurscope/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/noatun-plugins/blurscope/Makefile.am b/noatun-plugins/blurscope/Makefile.am
new file mode 100644
index 0000000..6ac86b3
--- /dev/null
+++ b/noatun-plugins/blurscope/Makefile.am
@@ -0,0 +1,10 @@
+INCLUDES= $(all_includes) $(SDL_CFLAGS)
+
+kde_module_LTLIBRARIES = noatunblurscope.la
+noatunblurscope_la_SOURCES = sdlscope.cpp scopedisplayer.cpp
+noatunblurscope_la_LDFLAGS = -module -avoid-version -no-undefined $(all_libraries)
+noatunblurscope_la_LIBADD = $(LIB_KFILE) -lnoatun -lm $(SDL_LIBS)
+noatunblurscope_la_METASOURCES = AUTO
+
+noatun_DATA = blurscope.plugin
+noatundir = $(kde_datadir)/noatun