summaryrefslogtreecommitdiffstats
path: root/kuser/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2018-08-26 03:10:29 +0200
committerSlávek Banko <slavek.banko@axis.cz>2018-09-01 18:41:35 +0200
commitedd0a5a30ebd724b660718895fd6e857b805764d (patch)
treeb3562bc964775f4895e2b0f9044b7528042764b1 /kuser/CMakeLists.txt
parent00d0589dc5f8d9bd8ad08c0ea284fae685dc5647 (diff)
downloadtdeadmin-edd0a5a30ebd724b660718895fd6e857b805764d.tar.gz
tdeadmin-edd0a5a30ebd724b660718895fd6e857b805764d.zip
cmake: Cleanup unused definitions from config.h
Cleanup unnecessary tests from ConfigureChecks Add missing tests to ConfigureChecks Signed-off-by: Slávek Banko <slavek.banko@axis.cz>
Diffstat (limited to 'kuser/CMakeLists.txt')
-rw-r--r--kuser/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/kuser/CMakeLists.txt b/kuser/CMakeLists.txt
index a5cf2a9..f71abca 100644
--- a/kuser/CMakeLists.txt
+++ b/kuser/CMakeLists.txt
@@ -29,7 +29,8 @@ tde_add_executable( kuser AUTOMOC
kgroupsystem.cpp selectconn.cpp sha1.cpp kuserprefs.kcfgc filessettings.ui
generalsettings.ui ldapsettings.ui ldapsamba.ui passwordpolicy.ui
LINK tdecore-shared tdeui-shared tdeio-shared tdeui-shared DCOP-shared tdefx
- tdetexteditor crypt tdeabc_ldaptdeio tdeabc tdentlm
+ tdetexteditor tdeabc_ldaptdeio tdeabc tdentlm
+ ${CRYPT_LIBRARIES} ${SHADOW_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)