summaryrefslogtreecommitdiffstats
path: root/knetworkconf/knetworkconf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'knetworkconf/knetworkconf/Makefile.am')
-rw-r--r--knetworkconf/knetworkconf/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/knetworkconf/knetworkconf/Makefile.am b/knetworkconf/knetworkconf/Makefile.am
index 6c16644..29ffe82 100644
--- a/knetworkconf/knetworkconf/Makefile.am
+++ b/knetworkconf/knetworkconf/Makefile.am
@@ -2,9 +2,6 @@
#INCLUDES= $(all_includes)
AM_CPPFLAGS = $(all_includes)
-# We use deprecated routines in QButton, undefine TQT_NO_COMPAT.
-KDE_CXXFLAGS = -UTQT_NO_COMPAT
-
METASOURCES = AUTO
#bin_PROGRAMS = knetworkconf
@@ -33,7 +30,7 @@ xdg_apps_DATA = kcm_knetworkconfmodule.desktop
KDE_ICON = AUTO
messages: rc.cpp
- LIST=`find . -name \*.h -o -name \*.hh -o -name \*.H -o -name \*.hxx -o -name \*.hpp -o -name \*.cpp -o -name \*.cc -o -name \*.cxx -o -name \*.ecpp -o -name \*.C`; \
+ LIST=`find . -name \*.h -o -name \*.cpp`; \
if test -n "$$LIST"; then \
$(XGETTEXT) $$LIST -o $(podir)/knetworkconf.pot; \
fi