summaryrefslogtreecommitdiffstats
path: root/lilo-config/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/common/Makefile.am')
-rw-r--r--lilo-config/common/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/lilo-config/common/Makefile.am b/lilo-config/common/Makefile.am
new file mode 100644
index 0000000..37b44eb
--- /dev/null
+++ b/lilo-config/common/Makefile.am
@@ -0,0 +1,11 @@
+# SUBDIRS = tests
+
+noinst_LTLIBRARIES = libcommon.la
+INCLUDES = $(all_includes)
+
+noinst_HEADERS = \
+ String.h Files.h Disks.h Config.h lilo.h
+
+libcommon_la_SOURCES = \
+ String.cc Files.cc Disks.cc Config.cc lilo.cc
+