summaryrefslogtreecommitdiffstats
path: root/lilo-config/kde-qt-common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lilo-config/kde-qt-common/CMakeLists.txt')
-rw-r--r--lilo-config/kde-qt-common/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/lilo-config/kde-qt-common/CMakeLists.txt b/lilo-config/kde-qt-common/CMakeLists.txt
new file mode 100644
index 0000000..81e638a
--- /dev/null
+++ b/lilo-config/kde-qt-common/CMakeLists.txt
@@ -0,0 +1,22 @@
+# This file is genereted by trinity-automake-cmake-convert script by Fat-Zer
+
+include_directories(
+ ${CMAKE_BINARY_DIR}
+ ${CMAKE_CURRENT_BINARY_DIR}
+ ${CMAKE_CURRENT_SOURCE_DIR}
+ ${TDE_INCLUDE_DIR}
+ ${TQT_INCLUDE_DIRS}
+)
+
+link_directories(
+ ${TQT_LIBRARY_DIRS}
+ ${TDE_LIB_DIR}
+)
+
+
+##### widgets (static) ##########################
+
+tde_add_library( widgets STATIC_PIC AUTOMOC
+ SOURCES mainwidget.cpp general.cpp images.cpp expert.cpp EditWidget.cpp
+ LINK common-shared
+)