summaryrefslogtreecommitdiffstats
path: root/IconThemes/Makefile.am
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-11-21 23:14:45 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-11-21 23:14:45 -0600
commit7889530e23058c0c21b5ba3c827b45179ca53a9e (patch)
treedb80e45d7576ecb827c8ed0efd29f49812c584ba /IconThemes/Makefile.am
parentaf382baf56e201d3c1070645a7c676987dc5f24d (diff)
downloadtdeartwork-7889530e23058c0c21b5ba3c827b45179ca53a9e.tar.gz
tdeartwork-7889530e23058c0c21b5ba3c827b45179ca53a9e.zip
Use Places category instead of FileSystems category in icon themes.
Diffstat (limited to 'IconThemes/Makefile.am')
-rw-r--r--IconThemes/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/IconThemes/Makefile.am b/IconThemes/Makefile.am
index f2ee1e4d..7fea1d4b 100644
--- a/IconThemes/Makefile.am
+++ b/IconThemes/Makefile.am
@@ -15,7 +15,7 @@ install-data-local:
for size in $$sizes ; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size -a $$size != "CVS" -a $$size != ".svn" ]; then \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size ; \
- for group in actions apps devices filesystems mimetypes; do \
+ for group in actions apps devices places mimetypes; do \
if [ -d $(top_srcdir)/IconThemes/$$theme/$$size/$$group ]; then \
echo "installing $$theme/$$size/$$group" ; \
$(mkinstalldirs) $(DESTDIR)$(kde_icondir)/$$theme/$$size/$$group ; \