summaryrefslogtreecommitdiffstats
path: root/kworldclock/alt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kworldclock/alt/CMakeLists.txt')
-rw-r--r--kworldclock/alt/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/kworldclock/alt/CMakeLists.txt b/kworldclock/alt/CMakeLists.txt
index c65496fb..b8cbe7eb 100644
--- a/kworldclock/alt/CMakeLists.txt
+++ b/kworldclock/alt/CMakeLists.txt
@@ -14,5 +14,10 @@ install( FILES
200.jpg
400.jpg
800.jpg
- alt.desktop
DESTINATION "${DATA_INSTALL_DIR}/kworldclock/maps/alt" )
+
+tde_create_translated_desktop(
+ SOURCE alt.desktop
+ DESTINATION "${DATA_INSTALL_DIR}/kworldclock/maps/alt"
+ PO_DIR ${CMAKE_SOURCE_DIR}/translations/desktop_files/kworldclock-themes
+)