summaryrefslogtreecommitdiffstats
path: root/twin-styles/smooth-blend/client/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'twin-styles/smooth-blend/client/Makefile.am')
-rw-r--r--twin-styles/smooth-blend/client/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/twin-styles/smooth-blend/client/Makefile.am b/twin-styles/smooth-blend/client/Makefile.am
index 4470d8f5..dd471274 100644
--- a/twin-styles/smooth-blend/client/Makefile.am
+++ b/twin-styles/smooth-blend/client/Makefile.am
@@ -11,10 +11,10 @@ twin_DATA = smoothblend.desktop
noinst_HEADERS = smoothblend.h buttons.h
-kde_module_LTLIBRARIES = twin3_smoothblend.la
-twin3_smoothblend_la_SOURCES = smoothblend.cpp
-twin3_smoothblend_la_LIBADD = -ltdecorations
-twin3_smoothblend_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -ltdecore -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
-twin3_smoothblend_la_METASOURCES = AUTO
+kde_module_LTLIBRARIES = twin_smoothblend.la
+twin_smoothblend_la_SOURCES = smoothblend.cpp
+twin_smoothblend_la_LIBADD = -ltdecorations
+twin_smoothblend_la_LDFLAGS = $(all_libraries) $(KDE_PLUGIN) -ltdecore -module $(LIB_TQT) $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx
+twin_smoothblend_la_METASOURCES = AUTO
-DISTCLEANFILES = $(twin3_smoothblend_la_METASOURCES)
+DISTCLEANFILES = $(twin_smoothblend_la_METASOURCES)