summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2012-12-14 02:16:06 +0100
committerSlávek Banko <slavek.banko@axis.cz>2012-12-14 02:16:06 +0100
commit0f891721916ed0883f3d0aefad14e737bc29dd17 (patch)
tree0cf1c443758c9e13d0bda553b5f255c868df3c07 /CMakeLists.txt
parentc39fc3e21f71ef04ec8c4cb605329a2e9b55f9f7 (diff)
downloadtdebase-0f891721916ed0883f3d0aefad14e737bc29dd17.tar.gz
tdebase-0f891721916ed0883f3d0aefad14e737bc29dd17.zip
Fix cmake build: unconditioned installation of migratekde3 and xdg-r14-update
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1d5beba31..473c37c6e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -262,8 +262,8 @@ tde_conditional_add_subdirectory( BUILD_TQT3INTEGRATION tqt3integration )
if( BUILD_STARTTDE )
install( PROGRAMS starttde DESTINATION ${BIN_INSTALL_DIR} )
+ install( PROGRAMS migratekde3 r14-xdg-update DESTINATION ${BIN_INSTALL_DIR} )
endif()
-install( PROGRAMS migratekde3 r14-xdg-update DESTINATION ${BIN_INSTALL_DIR} )
##### write configure files #####################