summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2013-04-26 13:11:28 -0500
committerDarrell Anderson <humanreadable@yahoo.com>2013-04-26 13:11:28 -0500
commit62d43d23e6dc10a351e64b95724810a94ceb1f0a (patch)
tree94ae7272e9c801e510d8630a302dd5d4b4976268 /CMakeLists.txt
parent55a0cc423fbf014b8f016d4b0128ce2924bba6ce (diff)
downloadtdebase-62d43d23e6dc10a351e64b95724810a94ceb1f0a.tar.gz
tdebase-62d43d23e6dc10a351e64b95724810a94ceb1f0a.zip
Add cmake configure option to support ksmserver shutdown debugging timing markers.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 045ab441d..0810f94ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -183,6 +183,7 @@ option( BUILD_TSAK "Build tsak" ${BUILD_ALL} )
option( BUILD_KROOTBACKING "Build krootbacking" ${BUILD_ALL} )
option( BUILD_TQT3INTEGRATION "Build tqt3integration" ${BUILD_ALL} )
option( BUILD_CRASHTEST "Build crash test program" ${BUILD_ALL} )
+option( BUILD_PROFILE_SHUTDOWN "Build ksmserver shutdown debugging timing markers" OFF )
##### set PKG_CONFIG_PATH #######################