summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-03-28 18:54:47 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-03-28 18:54:47 -0500
commit71be0ee5d441711ed7070bb69f4db18f775b1030 (patch)
treee036aef0ac313a1e974275ad3c81b4272719a3a4 /CMakeLists.txt
parent448a0d753fd4bfcf29235abe56afcfa74ff97ac2 (diff)
downloadtdebase-71be0ee5d441711ed7070bb69f4db18f775b1030.tar.gz
tdebase-71be0ee5d441711ed7070bb69f4db18f775b1030.zip
Extract and include any pertinent SCM metadata from the crashed application in its crash report
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 40a792581..367a74940 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -88,6 +88,7 @@ option( WITH_SENSORS "Enable lm_sensors support (ksysguard)" ${WITH_ALL_OPTIONS}
option( WITH_HAL "Enable HAL support" OFF )
option( WITH_TDEHWLIB "Enable TDE hardware library support" ${WITH_ALL_OPTIONS} )
option( WITH_UPOWER "Enable UPOWER support" ${WITH_ALL_OPTIONS} )
+option( WITH_ELFICON "Enable ELF embedded metadata support" ${WITH_ALL_OPTIONS} )
option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden" ${WITH_ALL_OPTIONS} )
##### options comments ##########################