summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Golubev <fatzer2@gmail.com>2013-08-27 06:21:51 +0400
committerSlávek Banko <slavek.banko@axis.cz>2013-09-08 10:50:40 +0200
commit84d73a40b2cca0c3f6cac9e50712cb51cbc1b648 (patch)
treea019d70bdb17c8d56499d9f704d323e074178db1 /CMakeLists.txt
parent54ebc6da596d3664170e0537e444ba6879fb2af7 (diff)
downloadtdebase-84d73a40b2cca0c3f6cac9e50712cb51cbc1b648.tar.gz
tdebase-84d73a40b2cca0c3f6cac9e50712cb51cbc1b648.zip
Add lm_sensors optional support for ksysguard
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ebb51433..da54b40b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,6 +81,7 @@ option( WITH_XDMCP "xdmcp support for tdm" ${WITH_ALL_OPTIONS} )
option( WITH_XINERAMA "Enable xinerama extension support" ${WITH_ALL_OPTIONS} )
option( WITH_ARTS "Enable aRts support" ${WITH_ALL_OPTIONS} )
option( WITH_I8K "Enable Dell laptop support (ksysguard)" ${WITH_ALL_OPTIONS} )
+option( WITH_SENSORS "Enable lm_sensors support (ksysguard)" ${WITH_ALL_OPTIONS} )
option( WITH_HAL "Enable HAL support" ${WITH_ALL_OPTIONS} )
option( WITH_TDEHWLIB "Enable TDE hardware library support" OFF )
option( WITH_UPOWER "Enable UPOWER support" ${WITH_ALL_OPTIONS} )
@@ -112,6 +113,7 @@ option( WITH_GCC_VISIBILITY "Enable fvisibility and fvisibility-inlines-hidden"
# WITH_XINERAMA affects ksplashml
# WITH_ARTS affects libkonq khotkeys
# WITH_I8K affects ksysguard
+# WITH_SENSORS affects ksysguard
# WITH_HAL affects tdeioslaves(media) ksmserver
# WITH_TDEHWLIB affects tdeioslaves(media), replaces WITH_HAL on systems without HAL
# WITH_LIBRAW1394 affects kcontrol(view1394)