summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-04-01 21:50:50 +0000
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-04-01 21:51:38 +0000
commit98f8df6427a933ee405537128e7e913684a6d791 (patch)
tree5aa29ea4230e99ff8a9bb23abe355bed747b9aeb /CMakeLists.txt
parent8083ca83aef5f36ccf7e51e6db8f0310b208f929 (diff)
downloadtdebase-98f8df6427a933ee405537128e7e913684a6d791.tar.gz
tdebase-98f8df6427a933ee405537128e7e913684a6d791.zip
Fix compton-tde FTBFS on older systems
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 367a74940..c1b7e79bd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,6 +3,9 @@
# (C) 2010-2012 Serghei Amelian
# serghei (DOT) amelian (AT) gmail.com
#
+# (C) 2014 Timothy Pearson
+# kb9vqf (AT) pearsoncomputing (DOT) net
+#
# Improvements and feedback are welcome
#
#################################################
@@ -70,6 +73,7 @@ option( WITH_XRANDR "Enable xrandr support" ${WITH_ALL_OPTIONS} )
option( WITH_XRENDER "Enable xrender support" ${WITH_ALL_OPTIONS} )
option( WITH_XDAMAGE "Enable xdamage support" ${WITH_ALL_OPTIONS} )
option( WITH_XEXT "Enable xext support" ${WITH_ALL_OPTIONS} )
+option( WITH_LIBCONFIG "Enable libconfig support" ${WITH_ALL_OPTIONS} )
option( WITH_XTEST "Enable xtest support" ${WITH_ALL_OPTIONS} )
option( WITH_OPENGL "Enable openGL support" ${WITH_ALL_OPTIONS} )
option( WITH_XSCREENSAVER "Enable xscreensaver support" ${WITH_ALL_OPTIONS} )