summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-11 13:02:03 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-11 13:02:03 -0600
commit9cf4f4be1a5457158e13632a7105d86a3730144b (patch)
treeb00b02461baaa8958ebf66981b2eac5757bc864a /CMakeLists.txt
parent75aed00fe95e5b2cc7a101f082372acb9c529efc (diff)
downloadtdebase-9cf4f4be1a5457158e13632a7105d86a3730144b.tar.gz
tdebase-9cf4f4be1a5457158e13632a7105d86a3730144b.zip
Add an option to build the crashtest program
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f4d11ac16..a84947806 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -129,6 +129,7 @@ option( BUILD_KXKB "Build kxkb" ${BUILD_ALL} )
option( BUILD_TSAK "Build tsak" ${BUILD_ALL} )
option( BUILD_KROOTBACKING "Build krootbacking" ${BUILD_ALL} )
option( BUILD_TQT3INTEGRATION "Build tqt3integration" ${BUILD_ALL} )
+option( BUILD_CRASHTEST "Build crash test program" ${BUILD_ALL} )
##### set PKG_CONFIG_PATH #######################