summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDarrell Anderson <humanreadable@yahoo.com>2012-02-24 22:53:44 -0600
committerDarrell Anderson <humanreadable@yahoo.com>2012-02-24 23:26:11 -0600
commitfc2650816b4b95f21750c53c0d45daeff31510d6 (patch)
tree7227267d1ba5acef3b86db06979667a13bebc7c5 /CMakeLists.txt
parentca1a4375014b6f78a06c74169a1285abbcbcd819 (diff)
downloadtdebase-fc2650816b4b95f21750c53c0d45daeff31510d6.tar.gz
tdebase-fc2650816b4b95f21750c53c0d45daeff31510d6.zip
Update tdebase cmake files with STARTKDE->STARTTDE.
Fix tdebase entities, text strings for future maintenance of handbook files. This partially resolves bug report 694. Update konqueror user agent strings. This partially resolves bug report 774. Update TDM help options. This resolves bug report 618. Fix KTips branding issues and obsolete web addresses. This resolves bug report 842.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0385c2b00..5e116a945 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -112,7 +112,7 @@ option( BUILD_TDESU "Build tdesu" ${BUILD_ALL} )
option( BUILD_TDM "Build tdm" ${BUILD_ALL} )
option( BUILD_KSMSERVER "Build ksmserver" ${BUILD_ALL} )
option( BUILD_KSPLASHML "Build ksplashml" ${BUILD_ALL} )
-option( BUILD_STARTKDE "Build starttde" ${BUILD_ALL} )
+option( BUILD_STARTTDE "Build starttde" ${BUILD_ALL} )
option( BUILD_KFIND "Build kfind" ${BUILD_ALL} )
option( BUILD_DRKONQI "Build drkonqi" ${BUILD_ALL} )
option( BUILD_KDCOP "Build kdcop" ${BUILD_ALL} )
@@ -210,7 +210,7 @@ tde_conditional_add_subdirectory( BUILD_TQT3INTEGRATION tqt3integration )
##### install starttde & related stuff ##########
-if( BUILD_STARTKDE )
+if( BUILD_STARTTDE )
install( PROGRAMS starttde DESTINATION ${BIN_INSTALL_DIR} )
endif()