summaryrefslogtreecommitdiffstats
path: root/kcontrol/Makefile.am
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-12-11 20:21:27 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-12-11 20:21:27 +0000
commit10e41144596fc9ced40fc349d9ecd099b1c2ea19 (patch)
tree88ab04e475ff5a4cd889cb082f5760b6e0bf5e4e /kcontrol/Makefile.am
parent4aed2c8219774f5d797760606b8489a92ddc5163 (diff)
downloadtdebase-10e41144.tar.gz
tdebase-10e41144.zip
Initial import of Trinity 3.5.11 to kdebase
Extends krandrtray, adds iccconfig kcontrol module, adds run dialog autocomplete and lots of bugfixes Will need to check for commit warnings and repair as encountered Also needs full compile test git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1061475 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/Makefile.am')
-rw-r--r--kcontrol/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/kcontrol/Makefile.am b/kcontrol/Makefile.am
index 50e8242de..d1fe576ac 100644
--- a/kcontrol/Makefile.am
+++ b/kcontrol/Makefile.am
@@ -11,6 +11,10 @@ if include_kcontrol_smartcard
KSMCARD_SUBDIR=smartcard
endif
+if include_kcontrol_iccconfig
+ICCCONFIG_SUBDIR=iccconfig
+endif
+
if include_kcontrol_usbview
USBVIEW_SUBDIR=usbview
endif
@@ -36,4 +40,4 @@ SUBDIRS = bell background dnssd filetypes samba krdb input info ioslaveinfo kdm\
konsole spellchecking $(USBVIEW_SUBDIR) \
$(KSMCARD_SUBDIR) nics $(FONTINST_SUBDIR) $(RANDR_SUBDIR) \
componentchooser performance xinerama $(VIEW1394_SUBDIR) display kthememanager \
- $(JOYSTICK_SUBDIR)
+ $(JOYSTICK_SUBDIR) $(ICCCONFIG_SUBDIR)