summaryrefslogtreecommitdiffstats
path: root/kcontrol/kfontinst/tdeio/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 17:25:42 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-02-01 17:25:42 -0600
commiteba183d4de47093c6e44a99c8d7fe313aa2834c9 (patch)
tree53f8d1a08bd16668cb9040b2aaf9a041314b2003 /kcontrol/kfontinst/tdeio/CMakeLists.txt
parentf537c21b68e08f649b1b297bce8f3904603137e0 (diff)
downloadtdebase-eba183d4de47093c6e44a99c8d7fe313aa2834c9.tar.gz
tdebase-eba183d4de47093c6e44a99c8d7fe313aa2834c9.zip
Fix FTBFS
Diffstat (limited to 'kcontrol/kfontinst/tdeio/CMakeLists.txt')
-rw-r--r--kcontrol/kfontinst/tdeio/CMakeLists.txt39
1 files changed, 0 insertions, 39 deletions
diff --git a/kcontrol/kfontinst/tdeio/CMakeLists.txt b/kcontrol/kfontinst/tdeio/CMakeLists.txt
deleted file mode 100644
index dff38b281..000000000
--- a/kcontrol/kfontinst/tdeio/CMakeLists.txt
+++ /dev/null
@@ -1,39 +0,0 @@
-#################################################
-#
-# (C) 2010-2011 Serghei Amelian
-# serghei (DOT) amelian (AT) gmail.com
-#
-# Improvements and feedback are welcome
-#
-# This file is released under GPL >= 2
-#
-#################################################
-
-include_directories(
- ${CMAKE_CURRENT_BINARY_DIR}
- ${CMAKE_BINARY_DIR}
- ${CMAKE_SOURCE_DIR}/kcontrol/kfontinst/lib
- ${CMAKE_SOURCE_DIR}/kcontrol/fonts
- ${TDE_INCLUDE_DIR}
- ${TQT_INCLUDE_DIRS}
-)
-
-link_directories(
- ${TQT_LIBRARY_DIRS}
-)
-
-
-##### other data ################################
-
-install( FILES fonts.protocol DESTINATION ${SERVICES_INSTALL_DIR} )
-install( FILES fonts.desktop DESTINATION ${DATA_INSTALL_DIR}/konqsidebartng/virtual_folders/services )
-install( FILES folder.desktop system-folder.desktop package.desktop DESTINATION ${MIME_INSTALL_DIR}/fonts )
-
-
-##### tdeio_fonts (module) #######################
-
-tde_add_kpart( tdeio_fonts AUTOMOC
- SOURCES KioFonts.cpp
- LINK kxftconfig-static kfontinst-shared tdesu-shared
- DESTINATION ${PLUGIN_INSTALL_DIR}
-)