summaryrefslogtreecommitdiffstats
path: root/kcontrol/spellchecking/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/spellchecking/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/spellchecking/Makefile.am')
-rw-r--r--kcontrol/spellchecking/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/kcontrol/spellchecking/Makefile.am b/kcontrol/spellchecking/Makefile.am
new file mode 100644
index 000000000..e4740eb8e
--- /dev/null
+++ b/kcontrol/spellchecking/Makefile.am
@@ -0,0 +1,16 @@
+kde_module_LTLIBRARIES = kcm_spellchecking.la
+
+kcm_spellchecking_la_SOURCES = spellchecking.cpp
+
+kcm_spellchecking_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_spellchecking_la_LIBADD = -lkdeui
+
+AM_CPPFLAGS= $(all_includes)
+
+METASOURCES = spellchecking.moc
+
+messages:
+ $(XGETTEXT) $(kcm_spellchecking_la_SOURCES) -o $(podir)/kcmspellchecking.pot
+
+xdg_apps_DATA = spellchecking.desktop
+