summaryrefslogtreecommitdiffstats
path: root/kcontrol/view1394/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kcontrol/view1394/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kcontrol/view1394/Makefile.am')
-rw-r--r--kcontrol/view1394/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/kcontrol/view1394/Makefile.am b/kcontrol/view1394/Makefile.am
new file mode 100644
index 000000000..88f2b37c7
--- /dev/null
+++ b/kcontrol/view1394/Makefile.am
@@ -0,0 +1,19 @@
+kde_module_LTLIBRARIES = kcm_view1394.la
+
+kcm_view1394_la_SOURCES = view1394widget.ui view1394.cpp
+
+kcm_view1394_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_view1394_la_LIBADD = $(LIB_KDEUI) -lraw1394
+
+AM_CPPFLAGS= $(all_includes)
+
+METASOURCES = AUTO
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmview1394.pot
+
+xdg_apps_DATA = kcmview1394.desktop
+
+view1394_vendor_DATA = oui.db
+view1394_vendordir = $(kde_datadir)/kcmview1394
+