summaryrefslogtreecommitdiffstats
path: root/kdesu/kdesu/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kdesu/kdesu/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kdesu/kdesu/Makefile.am')
-rw-r--r--kdesu/kdesu/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/kdesu/kdesu/Makefile.am b/kdesu/kdesu/Makefile.am
new file mode 100644
index 000000000..6084fc241
--- /dev/null
+++ b/kdesu/kdesu/Makefile.am
@@ -0,0 +1,15 @@
+## Makefile.am for kdesu by Geert Jansen
+
+INCLUDES= $(all_includes)
+
+## kdesu
+bin_PROGRAMS = kdesu
+kdesu_SOURCES = kdesu.cpp sudlg.cpp
+kdesu_LDFLAGS = $(all_libraries) $(KDE_RPATH)
+kdesu_LDADD = $(LIB_KIO) -lkdesu
+kdesu_METASOURCES = AUTO
+noinst_HEADERS = sudlg.h
+
+## Messages
+messages:
+ $(XGETTEXT) $(kdesu_SOURCES) -o $(podir)/kdesu.pot