summaryrefslogtreecommitdiffstats
path: root/kdm/kfrontend/themer/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 00:28:18 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-01-22 00:28:18 -0600
commit7021f40c13f949b7cb5ded32d0241d648a43bf6c (patch)
treeaa1a5e4de2963edc6638783246b2ff25e98833aa /kdm/kfrontend/themer/Makefile.am
parent0a2a54a02254ded760afd5b9c965c6bb71459d46 (diff)
downloadtdebase-7021f40c13f949b7cb5ded32d0241d648a43bf6c.tar.gz
tdebase-7021f40c13f949b7cb5ded32d0241d648a43bf6c.zip
Part 1 of 2 of kdm rename
Diffstat (limited to 'kdm/kfrontend/themer/Makefile.am')
-rw-r--r--kdm/kfrontend/themer/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/kdm/kfrontend/themer/Makefile.am b/kdm/kfrontend/themer/Makefile.am
index 7f6eb5701..f736795d6 100644
--- a/kdm/kfrontend/themer/Makefile.am
+++ b/kdm/kfrontend/themer/Makefile.am
@@ -1,16 +1,16 @@
AM_CPPFLAGS = -I$(srcdir)/../../backend -I$(srcdir)/.. -I../.. \
- -I$(top_srcdir)/kdmlib \
+ -I$(top_srcdir)/tdmlib \
$(all_includes)
-noinst_LIBRARIES = libkdmthemer.a
-libkdmthemer_a_SOURCES = \
- kdmthemer.cpp \
- kdmitem.cpp \
- kdmpixmap.cpp \
- kdmrect.cpp \
- kdmlabel.cpp \
- kdmlayout.cpp
+noinst_LIBRARIES = libtdmthemer.a
+libtdmthemer_a_SOURCES = \
+ tdmthemer.cpp \
+ tdmitem.cpp \
+ tdmpixmap.cpp \
+ tdmrect.cpp \
+ tdmlabel.cpp \
+ tdmlayout.cpp
METASOURCES = AUTO
-libkdmthemer_a_COMPILE_FIRST = ../../config.ci
+libtdmthemer_a_COMPILE_FIRST = ../../config.ci