summaryrefslogtreecommitdiffstats
path: root/kicker/applets/CMakeLists.txt
diff options
context:
space:
mode:
authorsamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-23 23:42:11 +0000
committersamelian <samelian@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-01-23 23:42:11 +0000
commitb6fc43ccd522dfbc1e215b12adb8208c156bbd31 (patch)
treeb6d14378dd6c3d2f74ea8acf515cef7f4a024cb2 /kicker/applets/CMakeLists.txt
parentd53bf360906757a36588588fb0286d3b4784ffcb (diff)
downloadtdebase-b6fc43ccd522dfbc1e215b12adb8208c156bbd31.tar.gz
tdebase-b6fc43ccd522dfbc1e215b12adb8208c156bbd31.zip
[kdebase] initial cmake support
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1216551 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kicker/applets/CMakeLists.txt')
-rw-r--r--kicker/applets/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/kicker/applets/CMakeLists.txt b/kicker/applets/CMakeLists.txt
new file mode 100644
index 000000000..0344c419b
--- /dev/null
+++ b/kicker/applets/CMakeLists.txt
@@ -0,0 +1,22 @@
+#################################################
+#
+# (C) 2010-2011 Serghei Amelian
+# serghei (DOT) amelian (AT) gmail.com
+#
+# Improvements and feedback are welcome
+#
+# This file is released under GPL >= 2
+#
+#################################################
+
+add_subdirectory( clock )
+add_subdirectory( systemtray )
+add_subdirectory( minipager )
+add_subdirectory( taskbar )
+add_subdirectory( run )
+add_subdirectory( launcher )
+add_subdirectory( naughty )
+add_subdirectory( lockout )
+add_subdirectory( menu )
+add_subdirectory( media )
+add_subdirectory( trash )