summaryrefslogtreecommitdiffstats
path: root/kicker/applets/systemtray/CMakeLists.txt
diff options
context:
space:
mode:
authortpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-08-05 18:42:34 +0000
committertpearson <tpearson@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2011-08-05 18:42:34 +0000
commit4ed6c841d7ef66c27280603f3793ee1607a38713 (patch)
treeee55fc78a226c3723d8d0e832e694b29ab42393a /kicker/applets/systemtray/CMakeLists.txt
parentfc1ca4e6f8885ff685b21ff189a357de97c97de6 (diff)
downloadtdebase-4ed6c841d7ef66c27280603f3793ee1607a38713.tar.gz
tdebase-4ed6c841d7ef66c27280603f3793ee1607a38713.zip
Fix kdebase parallel build failure
git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1245177 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kicker/applets/systemtray/CMakeLists.txt')
-rw-r--r--kicker/applets/systemtray/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/applets/systemtray/CMakeLists.txt b/kicker/applets/systemtray/CMakeLists.txt
index 76151db69..ee1ea0436 100644
--- a/kicker/applets/systemtray/CMakeLists.txt
+++ b/kicker/applets/systemtray/CMakeLists.txt
@@ -42,5 +42,5 @@ tde_add_kpart( ${target} AUTOMOC
SOURCES ${${target}_SRCS}
LINK kickermain-shared clock_panelapplet-static
DESTINATION ${PLUGIN_INSTALL_DIR}
- DEPENDENCIES kicker_core-static kicker-static kicker-shared clock_panelapplet-shared
+ DEPENDENCIES kicker_core-static kicker-static kicker-shared clock_panelapplet-static
)