summaryrefslogtreecommitdiffstats
path: root/kicker/kicker/core/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-12-30 20:54:16 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2012-12-30 20:54:16 -0600
commitce3da132361e281919a222a519ff9901c8d6c3e1 (patch)
treee622ebded549e5f7c87a0cb1ab56a7a974032098 /kicker/kicker/core/CMakeLists.txt
parent4d3d2420430fb53000ceda25ae7498e49f6e94b2 (diff)
downloadtdebase-ce3da132361e281919a222a519ff9901c8d6c3e1.tar.gz
tdebase-ce3da132361e281919a222a519ff9901c8d6c3e1.zip
Fix media:/ kioslave handling of audio CDs
Allow separate settings for each taskbar applet Add mouse-driven Kicker resize support
Diffstat (limited to 'kicker/kicker/core/CMakeLists.txt')
-rw-r--r--kicker/kicker/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/kicker/kicker/core/CMakeLists.txt b/kicker/kicker/core/CMakeLists.txt
index a18de2393..4db8c69d9 100644
--- a/kicker/kicker/core/CMakeLists.txt
+++ b/kicker/kicker/core/CMakeLists.txt
@@ -38,7 +38,7 @@ set( target kicker_core )
set( ${target}_SRCS
extensionSettings.kcfgc main.cpp kicker.cpp kicker.skel
- userrectsel.cpp containerarea.cpp kmenubase.ui
+ userrectsel.cpp usersizesel.cpp containerarea.cpp kmenubase.ui
applethandle.cpp container_base.cpp container_button.cpp
container_applet.cpp container_extension.cpp extensionmanager.cpp
menumanager.cpp pluginmanager.cpp showdesktop.cpp