summaryrefslogtreecommitdiffstats
path: root/kicker/menuext/tom/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kicker/menuext/tom/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kicker/menuext/tom/Makefile.am')
-rw-r--r--kicker/menuext/tom/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/kicker/menuext/tom/Makefile.am b/kicker/menuext/tom/Makefile.am
new file mode 100644
index 000000000..4947ef77b
--- /dev/null
+++ b/kicker/menuext/tom/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = -I$(srcdir)/../../libkicker -I$(srcdir)/../../ui -I$(srcdir)/../../core $(all_includes)
+
+kde_module_LTLIBRARIES = kickermenu_tom.la
+
+kickermenu_tom_la_SOURCES = tom.cc
+kickermenu_tom_la_LDFLAGS = $(all_libraries) -module -avoid-version
+kickermenu_tom_la_LIBADD = $(LIB_KDEUI)
+#$(top_builddir)/kicker/ui/libkicker_ui.la
+
+kickermenu_tom_la_METASOURCES = AUTO
+
+desktopmenu_DATA = tom.desktop
+desktopmenudir = $(kde_datadir)/kicker/menuext
+
+tomdata_DATA = destinations
+tomdatadir = $(kde_datadir)/kicker/tom
+
+messages:
+ $(XGETTEXT) *.cc -o $(podir)/libkickermenu_tom.pot