summaryrefslogtreecommitdiffstats
path: root/kioslave/pop3/Makefile.am
diff options
context:
space:
mode:
authortoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
committertoma <toma@283d02a7-25f6-0310-bc7c-ecb5cbfe19da>2009-11-25 17:56:58 +0000
commit4aed2c8219774f5d797760606b8489a92ddc5163 (patch)
tree3f8c130f7d269626bf6a9447407ef6c35954426a /kioslave/pop3/Makefile.am
downloadtdebase-4aed2c8219774f5d797760606b8489a92ddc5163.tar.gz
tdebase-4aed2c8219774f5d797760606b8489a92ddc5163.zip
Copy the KDE 3.5 branch to branches/trinity for new KDE 3.5 features.
BUG:215923 git-svn-id: svn://anonsvn.kde.org/home/kde/branches/trinity/kdebase@1054174 283d02a7-25f6-0310-bc7c-ecb5cbfe19da
Diffstat (limited to 'kioslave/pop3/Makefile.am')
-rw-r--r--kioslave/pop3/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/kioslave/pop3/Makefile.am b/kioslave/pop3/Makefile.am
new file mode 100644
index 000000000..03ce04104
--- /dev/null
+++ b/kioslave/pop3/Makefile.am
@@ -0,0 +1,17 @@
+INCLUDES= -I$(srcdir)/../.. -I$(srcdir)/.. $(SSL_INCLUDES) $(all_includes)
+
+####### Files
+
+kde_module_LTLIBRARIES = kio_pop3.la
+
+kio_pop3_la_SOURCES = pop3.cc
+kio_pop3_la_LIBADD = $(LIB_KIO) $(SASL2_LIBS)
+kio_pop3_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+
+noinst_HEADERS = pop3.h
+
+kdelnk_DATA = pop3.protocol pop3s.protocol
+kdelnkdir = $(kde_servicesdir)
+
+messages:
+ $(XGETTEXT) *.cc -o $(podir)/kio_pop3.pot