summaryrefslogtreecommitdiffstats
path: root/konqueror/sidebar/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:01:54 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-09-03 20:58:45 +0200
commit3e88ddfbc3df52c97d5354890fb9ac68af49bddd (patch)
treef6830215ebdc83e794a7a223042537595490265f /konqueror/sidebar/Makefile.am
parent5607b4ae2272da03b692475c2f773f3e27e671b8 (diff)
downloadtdebase-3e88ddfbc3df52c97d5354890fb9ac68af49bddd.tar.gz
tdebase-3e88ddfbc3df52c97d5354890fb9ac68af49bddd.zip
Additional k => tde renaming and fixes
Diffstat (limited to 'konqueror/sidebar/Makefile.am')
-rw-r--r--konqueror/sidebar/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/konqueror/sidebar/Makefile.am b/konqueror/sidebar/Makefile.am
index 1cfc7f6ac..6f4695dc8 100644
--- a/konqueror/sidebar/Makefile.am
+++ b/konqueror/sidebar/Makefile.am
@@ -22,11 +22,11 @@ kde_module_LTLIBRARIES = konq_sidebar.la
# the Part's source, library search path, and link libraries
konq_sidebar_la_SOURCES = konqsidebar.cpp sidebar_widget.cpp
konq_sidebar_la_LDFLAGS = -module $(KDE_PLUGIN) $(all_libraries)
-konq_sidebar_la_LIBADD = $(LIB_KPARTS) $(LIB_KIO) ../../libkonq/libkonq.la ./libkonqsidebarplugin.la $(LIB_KUTILS)
+konq_sidebar_la_LIBADD = $(LIB_TDEPARTS) $(LIB_TDEIO) ../../libkonq/libkonq.la ./libkonqsidebarplugin.la $(LIB_TDEUTILS)
libkonqsidebarplugin_la_SOURCES=konqsidebarplugin.cpp
libkonqsidebarplugin_la_LDFLAGS = -version-info 3:0:2 $(all_libraries) -no-undefined
-libkonqsidebarplugin_la_LIBADD = $(LIB_KPARTS)
+libkonqsidebarplugin_la_LIBADD = $(LIB_TDEPARTS)
# this is where the desktop file will go
partdesktopdir = $(kde_servicesdir)