summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/CMakeLists.txt
diff options
context:
space:
mode:
authorFrançois Andriot <francois.andriot@free.fr>2014-10-13 01:04:58 +0200
committerSlávek Banko <slavek.banko@axis.cz>2014-10-13 01:11:24 +0200
commit3abdbba63981b85cb2deaa8c539b288a5d34d567 (patch)
tree78b29be48526086d988856a9594e6f1b6cb70661 /ksysguard/ksysguardd/CMakeLists.txt
parente2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f (diff)
downloadtdebase-3abdbba63981b85cb2deaa8c539b288a5d34d567.tar.gz
tdebase-3abdbba63981b85cb2deaa8c539b288a5d34d567.zip
Enable ksysguard build on openbsd
Diffstat (limited to 'ksysguard/ksysguardd/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/CMakeLists.txt b/ksysguard/ksysguardd/CMakeLists.txt
index 9ec73cc93..efb4c9660 100644
--- a/ksysguard/ksysguardd/CMakeLists.txt
+++ b/ksysguard/ksysguardd/CMakeLists.txt
@@ -15,6 +15,8 @@ include( ConfigureChecks.cmake )
if( ${CMAKE_SYSTEM_NAME} MATCHES "Linux" )
set( OS_SPECIFIC_DIR Linux )
+elseif( ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
+ set( OS_SPECIFIC_DIR OpenBSD )
else()
tde_message_fatal( "Your operating system (${CMAKE_SYSTEM_NAME}) is not supported yet." )
endif()