summaryrefslogtreecommitdiffstats
path: root/ksysguard/ksysguardd/CMakeLists.txt
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2015-06-12 02:56:58 +0200
committerSlávek Banko <slavek.banko@axis.cz>2015-06-12 03:00:32 +0200
commit46b20a55775c6c44591ff2d2d423399887ebc806 (patch)
tree6e2264bf4578861f4adacce599e43a63441a7a0c /ksysguard/ksysguardd/CMakeLists.txt
parent32eee8cad4fd7bf38b98e5c8db0455bed75e03bc (diff)
downloadtdebase-46b20a55775c6c44591ff2d2d423399887ebc806.tar.gz
tdebase-46b20a55775c6c44591ff2d2d423399887ebc806.zip
Fix FTBFS on freebsd
Signed-off-by: Slávek Banko <slavek.banko@axis.cz> (cherry picked from commit 08122b137e76ffcf7067f634a7668002732e11d9)
Diffstat (limited to 'ksysguard/ksysguardd/CMakeLists.txt')
-rw-r--r--ksysguard/ksysguardd/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/ksysguard/ksysguardd/CMakeLists.txt b/ksysguard/ksysguardd/CMakeLists.txt
index efb4c9660..58c5f2399 100644
--- a/ksysguard/ksysguardd/CMakeLists.txt
+++ b/ksysguard/ksysguardd/CMakeLists.txt
@@ -17,6 +17,8 @@ if( ${CMAKE_SYSTEM_NAME} MATCHES "Linux" )
set( OS_SPECIFIC_DIR Linux )
elseif( ${CMAKE_SYSTEM_NAME} MATCHES "OpenBSD" )
set( OS_SPECIFIC_DIR OpenBSD )
+elseif( ${CMAKE_SYSTEM_NAME} MATCHES "FreeBSD" )
+ set( OS_SPECIFIC_DIR FreeBSD )
else()
tde_message_fatal( "Your operating system (${CMAKE_SYSTEM_NAME}) is not supported yet." )
endif()