summaryrefslogtreecommitdiffstats
path: root/nsplugins/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:16:20 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-26 13:16:20 -0600
commitdc6b76cac424bdf8b3cffb4ae82f3954d8acdba5 (patch)
tree4ebcd3dac0133d8d3fa880bbf83692c305b7350d /nsplugins/CMakeLists.txt
parent1a9478c6e1b77b05814af8fa02cd563a5da8946b (diff)
downloadtdebase-dc6b76cac424bdf8b3cffb4ae82f3954d8acdba5.tar.gz
tdebase-dc6b76cac424bdf8b3cffb4ae82f3954d8acdba5.zip
Rename a number of libraries and executables to avoid conflicts with KDE4
Diffstat (limited to 'nsplugins/CMakeLists.txt')
-rw-r--r--nsplugins/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/nsplugins/CMakeLists.txt b/nsplugins/CMakeLists.txt
index 09731c2a9..9ed66c7bb 100644
--- a/nsplugins/CMakeLists.txt
+++ b/nsplugins/CMakeLists.txt
@@ -25,7 +25,7 @@ link_directories(
##### other data ################################
-install( FILES khtml_plugins.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
+install( FILES tdehtml_plugins.desktop DESTINATION ${XDG_APPS_INSTALL_DIR} )
install( FILES nspluginpart.rc DESTINATION ${DATA_INSTALL_DIR}/plugin )
@@ -36,7 +36,7 @@ tde_add_kpart( libnsplugin AUTOMOC
viewer/NSPluginClassIface.stub
NSPluginCallbackIface.skel
plugin_part.cpp nspluginloader.cpp
- LINK kparts-shared
+ LINK tdeparts-shared
DESTINATION ${PLUGIN_INSTALL_DIR}
)