summaryrefslogtreecommitdiffstats
path: root/nsplugins/viewer/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-12 17:56:39 -0500
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2014-10-12 17:56:39 -0500
commite2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f (patch)
treeb2717634a496f982c82b13c6aa67252caad85268 /nsplugins/viewer/CMakeLists.txt
parent1346f6898707e6a4d95abee07c3d1608fc056998 (diff)
parent68cfc4fec0fed7ef4da9f03da68bd61900654ee3 (diff)
downloadtdebase-e2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f.tar.gz
tdebase-e2c5ea4cdad7dbb560be87a7d3c894e980b5ab6f.zip
Merge branch 'master' of http://scm.trinitydesktop.org/scm/git/tdebase
Diffstat (limited to 'nsplugins/viewer/CMakeLists.txt')
-rw-r--r--nsplugins/viewer/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/nsplugins/viewer/CMakeLists.txt b/nsplugins/viewer/CMakeLists.txt
index 89e0ef32b..e3149cadb 100644
--- a/nsplugins/viewer/CMakeLists.txt
+++ b/nsplugins/viewer/CMakeLists.txt
@@ -30,6 +30,6 @@ tde_add_executable( nspluginviewer AUTOMOC
../NSPluginCallbackIface.stub NSPluginClassIface.skel
nsplugin.cpp viewer.cpp qxteventloop.cpp
glibevents.cpp
- LINK tdeparts-shared tdeio-shared ${GLIB2_LIBRARIES} Xt dl
+ LINK tdeparts-shared tdeio-shared ${GLIB2_LIBRARIES} Xt ${DL_LIBRARIES}
DESTINATION ${BIN_INSTALL_DIR}
)