summaryrefslogtreecommitdiffstats
path: root/tdeioslave/nfs/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 15:11:21 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2013-01-27 15:11:21 -0600
commit472156a41b1348c714986c772759ad950fffbe75 (patch)
tree86369dab3bbe3d52c49051665bdfb49b9dfc16e3 /tdeioslave/nfs/Makefile.am
parent3e891e81335e5243583dab27faeebf001b8139a6 (diff)
downloadtdebase-472156a41b1348c714986c772759ad950fffbe75.tar.gz
tdebase-472156a41b1348c714986c772759ad950fffbe75.zip
Rename kioslaves
Diffstat (limited to 'tdeioslave/nfs/Makefile.am')
-rw-r--r--tdeioslave/nfs/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tdeioslave/nfs/Makefile.am b/tdeioslave/nfs/Makefile.am
index 4ab02fc1d..0857fa223 100644
--- a/tdeioslave/nfs/Makefile.am
+++ b/tdeioslave/nfs/Makefile.am
@@ -5,11 +5,11 @@ AM_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB
####### Files
-kde_module_LTLIBRARIES = kio_nfs.la
+kde_module_LTLIBRARIES = tdeio_nfs.la
-kio_nfs_la_SOURCES = kio_nfs.cpp mount_xdr.c nfs_prot_xdr.c
-kio_nfs_la_LIBADD = -lkio $(LIBRPC)
-kio_nfs_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
+tdeio_nfs_la_SOURCES = tdeio_nfs.cpp mount_xdr.c nfs_prot_xdr.c
+tdeio_nfs_la_LIBADD = -ltdeio $(LIBRPC)
+tdeio_nfs_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN)
noinst_HEADERS = nfs_prot.h mount.h
kdelnk_DATA = nfs.protocol