summaryrefslogtreecommitdiffstats
path: root/tdeioslave/trash/Makefile.am
diff options
context:
space:
mode:
authorMichele Calgaro <michele.calgaro@yahoo.it>2019-04-15 00:06:17 +0900
committerMichele Calgaro <michele.calgaro@yahoo.it>2019-04-15 00:06:17 +0900
commit563adb52cbe17faf30ddbb720cb5707eac66fd95 (patch)
tree697c1fe99d810d45a8ab25f1266eab7ead2acb80 /tdeioslave/trash/Makefile.am
parent85e0371c0e2a969d01347ddb5ec8f0e273084994 (diff)
downloadtdebase-563adb52cbe17faf30ddbb720cb5707eac66fd95.tar.gz
tdebase-563adb52cbe17faf30ddbb720cb5707eac66fd95.zip
Renamed kcm_trash to kcmtrash and minor fixup to previous commits.
Signed-off-by: Michele Calgaro <michele.calgaro@yahoo.it>
Diffstat (limited to 'tdeioslave/trash/Makefile.am')
-rw-r--r--tdeioslave/trash/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tdeioslave/trash/Makefile.am b/tdeioslave/trash/Makefile.am
index cee2825a1..5d0d9b3e6 100644
--- a/tdeioslave/trash/Makefile.am
+++ b/tdeioslave/trash/Makefile.am
@@ -3,13 +3,13 @@ METASOURCES = AUTO
SUBDIRS = . tdefile-plugin
-kde_module_LTLIBRARIES = tdeio_trash.la kcm_trash ktrashpropsdlgplugin.la
+kde_module_LTLIBRARIES = tdeio_trash.la kcm_trash.la ktrashpropsdlgplugin.la
tdeio_trash_la_SOURCES = tdeio_trash.cpp
tdeio_trash_la_LIBADD = libtrashcommon.la $(LIB_TDEIO)
tdeio_trash_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
-kcm_trash_la_SOURCES = kcm_trash.cpp
+kcm_trash_la_SOURCES = kcmtrash.cpp
kcm_trash_la_LIBADD = libtrashcommon.la $(LIB_TDEIO)
kcm_trash_la_LDFLAGS = $(all_libraries) -module $(KDE_PLUGIN) -no-undefined
@@ -43,4 +43,4 @@ ktrashpropsdlgplugin_la_LIBADD = $(LIB_TDEIO)
services_DATA = ktrashpropsdlgplugin.desktop
servicesdir = $(kde_servicesdir)
-xdg_apps_DATA = kcm_trash.desktop
+xdg_apps_DATA = kcmtrash.desktop