summaryrefslogtreecommitdiffstats
path: root/tdepasswd/Makefile.am
diff options
context:
space:
mode:
authorSlávek Banko <slavek.banko@axis.cz>2013-07-22 01:21:51 +0200
committerSlávek Banko <slavek.banko@axis.cz>2013-07-22 01:23:57 +0200
commit763b290f0123855a1d9e8fde0583297e0ce5941b (patch)
tree9f7530fc18be8ce9efd93117567146b0dccdc063 /tdepasswd/Makefile.am
parent08390bda6cc11917a625253a98e48da9b0aac8e6 (diff)
downloadtdebase-763b290f0123855a1d9e8fde0583297e0ce5941b.tar.gz
tdebase-763b290f0123855a1d9e8fde0583297e0ce5941b.zip
Rename kdepasswd -> tdepasswd
Diffstat (limited to 'tdepasswd/Makefile.am')
-rw-r--r--tdepasswd/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/tdepasswd/Makefile.am b/tdepasswd/Makefile.am
new file mode 100644
index 000000000..65261086d
--- /dev/null
+++ b/tdepasswd/Makefile.am
@@ -0,0 +1,17 @@
+
+SUBDIRS = kcm
+
+bin_PROGRAMS = tdepasswd
+tdepasswd_SOURCES = tdepasswd.cpp passwd.cpp passwddlg.cpp
+tdepasswd_LDFLAGS = $(all_libraries) $(KDE_RPATH) $(LIB_QT) -lDCOP $(LIB_TDECORE) $(LIB_TDEUI) -ltdefx $(LIB_KIO) -ltdetexteditor
+tdepasswd_LDADD = $(LIB_KIO)
+
+METASOURCES = AUTO
+AM_CPPFLAGS= -I$(top_srcdir)/libkonq $(all_includes)
+noinst_HEADERS = passwd.h passwddlg.h
+
+xdg_apps_DATA = tdepasswd.desktop
+
+messages:
+ $(XGETTEXT) $(tdepasswd_SOURCES) -o $(podir)/tdepasswd.pot
+