summaryrefslogtreecommitdiffstats
path: root/tdeprint/printmgr/Makefile.am
diff options
context:
space:
mode:
authorTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
committerTimothy Pearson <kb9vqf@pearsoncomputing.net>2011-11-06 15:56:34 -0600
commitb529f046c9a64ac5fcfa60747af940cf972b3ebc (patch)
tree83c28cf7fa8fed1960ebd3924b579e7ed8c95cc6 /tdeprint/printmgr/Makefile.am
parent6508fe4c40c60fd7a43bd3d9e19b762e10ea3f53 (diff)
downloadtdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.tar.gz
tdebase-b529f046c9a64ac5fcfa60747af940cf972b3ebc.zip
Actually move the kde files that were renamed in the last commit
Diffstat (limited to 'tdeprint/printmgr/Makefile.am')
-rw-r--r--tdeprint/printmgr/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tdeprint/printmgr/Makefile.am b/tdeprint/printmgr/Makefile.am
new file mode 100644
index 000000000..d0932829a
--- /dev/null
+++ b/tdeprint/printmgr/Makefile.am
@@ -0,0 +1,18 @@
+AM_CPPFLAGS = -D_KDEPRINT_COMPILE
+
+INCLUDES = $(all_includes)
+
+kde_module_LTLIBRARIES = kcm_printmgr.la
+
+kcm_printmgr_la_SOURCES = kcmprintmgr.cpp
+kcm_printmgr_la_LDFLAGS = $(all_libraries) -module -avoid-version -no-undefined
+kcm_printmgr_la_LIBADD = -ltdeprint_management
+
+noinst_HEADERS = kcmprintmgr.h
+
+KDE_ICON = printmgr
+
+xdg_apps_DATA = printers.desktop
+
+messages: rc.cpp
+ $(XGETTEXT) *.cpp -o $(podir)/kcmprintmgr.pot